Unable to use all 4 performance levels

Bug #422811 reported by Appiah on 2009-09-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-180 (Ubuntu)
Undecided
Unassigned

Bug Description

Hardware : Acer Extensa 7630G
01:00.0 VGA compatible controller: nVidia Corporation GeForce 9300M GS (rev a1)

Driver: 180.44-0ubuntu1

The powermizer under nvidia-settings shows level 0 to 3.
If i start a video with vpdau or start a game it goes from level 0 to level 1 and says "Maximum performance" under performance mode.
http://godmelon.se/dump/powermizer.jpg (Screencap of nvidia-settings under powermizer)

nvidia-settings -q GPUPerfModes -t
shows :
perf=0, nvclock=169, memclock=100 ;
 perf=1, nvclock=275, memclock=250 ;
perf=2, nvclock=500, memclock=400 ;
 perf=3, nvclock=580, memclock=400

Tried forcing with "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x3322; PowerMizerDefaultAC=0x1" in xorg.conf
Now it's always performance level 1 (still says Maximum performance) but never goes to 2 or 3.

(even tried to force with nvclock and coolbits but that did not help and maybe has no relevance to this bug?)

Appiah (appiah) wrote :

I dont have this problem when im running 190.18.03-0ubuntu1~ppa1

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: New → Confirmed
Appiah (appiah) on 2011-04-28
Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions