no video signal and system totally unresponsive

Bug #703569 reported by Martin Konôpka on 2011-01-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-173 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-nv

I am reporting this bug because it was recommended to do so in bug 160264, in comment 148 .

I have a freshly installed ubuntu-10.04 (lucid), 32-bit, with all updates appllied and then the recommended propriatary NVidia driver 173.14.22 installed. (Visual effects off however.) The machine uses a Pentium 4 processor and NVidia GeForce FX 5600 card. The steps which led to the buggy behaviour were as follows.

1.) There are two users accounts (the user with adminitrative rights, say A, and an ordinary user, say B) on the machine.

2.) User B logged into graphical session.

3.) User A also opened his own graphical session.

4.) Several switches between the two users were made.

5.) User A tried to close his session (log off). The screen immediatelly got black without any video signal. The whole system became totally unresponsive (including no response to Ctrl-Alt-F1 or Alt-Ctrl-F1 and similar combinations, also Ctrl-Alt-Del.)

I just add that my report looks to be the same as the bug 112518 which itself is said to be duplicate of bug 160264.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: xserver-xorg-video-nv 1:2.1.15-1ubuntu3
ProcVersionSignature: Ubuntu 2.6.32-27.49-generic 2.6.32.26+drm33.12
Uname: Linux 2.6.32-27-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Jan 16 15:02:42 2011
DkmsStatus: nvidia-173, 173.14.22, 2.6.32-27-generic, i686: installed
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
Lsusb:
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 002: ID 0458:003a KYE Systems Corp. (Mouse Systems)
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-27-generic root=UUID=1bb4bcd6-de7a-4ea9-a1b6-951eeba14214 ro quiet splash
ProcEnviron:
 PATH=(custom, user)
 LANG=sk_SK.utf8
 SHELL=/bin/bash
SourcePackage: xserver-xorg-video-nv
dmi.bios.date: 10/20/2004
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1003.002
dmi.board.name: P4S800D-X
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1003.002:bd10/20/2004:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASUSTeKComputerINC.:rnP4S800D-X:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.
glxinfo: Error: [Errno 2] No such file or directory
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-27-generic

Timo Aaltonen (tjaalton) on 2011-05-26
affects: xserver-xorg-video-nv (Ubuntu) → nvidia-graphics-drivers-173 (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers