nvidia-173 173.14.39-0ubuntu3: nvidia-173 kernel module failed to build [error: #error acpi_walk_namespace() conftest failed!]

Bug #1497712 reported by Daniel Felgueiras on 2015-09-20
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-173 (Ubuntu)
Undecided
Unassigned

Bug Description

System is Freezing and is too them slow

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: nvidia-173 173.14.39-0ubuntu3
ProcVersionSignature: Ubuntu 3.19.0-25.26~14.04.1-generic 3.19.8-ckt2
Uname: Linux 3.19.0-25-generic i686
NonfreeKernelModules: nvidia
.proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86 Kernel Module 304.125 Mon Dec 1 19:55:52 PST 2014
 GCC version: gcc version 4.8.4 (Ubuntu 4.8.4-2ubuntu1~14.04)
ApportVersion: 2.14.1-0ubuntu3.11
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDmesg:
 [ 139.817887] show_signal_msg: 120 callbacks suppressed
 [ 139.817898] nvidia-settings[2240]: segfault at 5c ip 0807082d sp bff7d5c0 error 4 in nvidia-settings[8048000+103000]
 [ 350.989582] perf interrupt took too long (2512 > 2500), lowering kernel.perf_event_max_sample_rate to 50000
DKMSKernelVersion: 3.19.0-25-generic
Date: Sun Sep 20 11:06:37 2015
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.7, 3.19.0-25-generic, i686: installed
 nvidia-173, 173.14.39: added
DuplicateSignature: dkms:nvidia-173:173.14.39-0ubuntu3:/var/lib/dkms/nvidia-173/173.14.39/build/conftest.h:42:2: error: #error acpi_walk_namespace() conftest failed!
GraphicsCard:
 NVIDIA Corporation G72M [GeForce Go 7400] [10de:01d8] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Device [103c:30bb]
InstallationDate: Installed on 2015-09-20 (0 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386 (20150805)
MachineType: Hewlett-Packard HP Pavilion dv6000 (GB188EA#AB9)
PackageVersion: 173.14.39-0ubuntu3
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-25-generic root=UUID=c5bb341d-081f-4109-b51c-9e9d007f49fa ro quiet splash noautogroup
SourcePackage: nvidia-graphics-drivers-173
Title: nvidia-173 173.14.39-0ubuntu3: nvidia-173 kernel module failed to build
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/22/2010
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.2E
dmi.board.name: 30BC
dmi.board.vendor: Quanta
dmi.board.version: 66.42
dmi.chassis.type: 10
dmi.chassis.vendor: Quanta
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.2E:bd03/22/2010:svnHewlett-Packard:pnHPPaviliondv6000(GB188EA#AB9):pvrRev1:rvnQuanta:rn30BC:rvr66.42:cvnQuanta:ct10:cvrN/A:
dmi.product.name: HP Pavilion dv6000 (GB188EA#AB9)
dmi.product.version: Rev 1
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.11.3+14.04.20150313-0ubuntu1
version.libdrm2: libdrm2 2.4.60-2~ubuntu14.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri N/A
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.4
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Sun Sep 20 10:59:07 2015
xserver.configfile: default
xserver.errors: open /dev/fb0: No such file or directory
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.17.1-0ubuntu3~trusty1

tags: removed: need-duplicate-check
Daniel van Vugt (vanvugt) wrote :

I think this might be a duplicate of bug 1367468.

summary: nvidia-173 173.14.39-0ubuntu3: nvidia-173 kernel module failed to build
+ [error: #error acpi_walk_namespace() conftest failed!]
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers-173 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.