nvidia-173 doesn't work on Ubuntu 13.10 Saucy Salamander

Bug #1250063 reported by Emanuele Sagona on 2013-11-11
This bug affects 8 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-173 (Ubuntu)

Bug Description

My nvidia graphic card is GeForce 6150SE nForce 430.
In past only nvidia 173 drivers worked correctly. Nor 304 or others (like nouveau).

After a fresh new installation of Ubuntu 13.10 I open Software Sources (software-properties-gtk) and in tab "Additional Drivers" I select the only one driver called "nvidia-173". Later the first reboot, everything seems working good, but after turning it off and on again 2 more times, everythings black! Only an underscore blinking in the upper left. I tried CTRL+ALT+F!, etc. combinations but nothing happens.

I suspect this problem happens after some Nvidia drivers updates.

Now I use gnome-session-fallback (no effects) and nouveau drivers that doesn't work properly (1280x1024) and everything appears crushed (5:4 or 4:3 in a 16:9 display) but it's the only way to see ubuntu in graphic mode.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: nvidia-173 (not installed)
ProcVersionSignature: Ubuntu 3.11.0-13.20-generic 3.11.6
Uname: Linux 3.11.0-13-generic x86_64

ApportVersion: 2.12.5-0ubuntu2.1
Architecture: amd64
CompizPlugins: [core,bailer,detection,composite,opengl,decor,resize,imgpng,place,move,compiztoolbox,mousepoll,mag,gnomecompat,grid,wall,vpswitch,regex,zoom,snap,session,animation,workarounds,expo,ezoom,staticswitcher,fade,scale,dbus]
CompositorRunning: None
Date: Mon Nov 11 12:30:52 2013
DistUpgraded: Fresh install
DistroCodename: saucy
DistroVariant: ubuntu
 NVIDIA Corporation C61 [GeForce 6150SE nForce 430] [10de:03d0] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: ASRock Incorporation Device [1849:03d0]
InstallationDate: Installed on 2013-11-10 (0 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
 Bus 001 Device 002: ID 0bda:8172 Realtek Semiconductor Corp. RTL8191SU 802.11n WLAN Adapter
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 003: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse (M-BT58)
 Bus 002 Device 002: ID 04f9:0270 Brother Industries, Ltd
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
MarkForUpload: True
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.11.0-13-generic root=UUID=4632bb01-e975-4d15-a221-3242a155ddbf ro nomodeset quiet splash vt.handoff=7
SourcePackage: nvidia-graphics-drivers-173
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/08/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: P2.20
dmi.board.name: ALiveNF6G-DVI
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrP2.20:bd08/08/2007:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvn:rnALiveNF6G-DVI:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.
version.compiz: compiz 1:0.9.10+13.10.20131011-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.46-1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.2.1-1ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.2.1-1ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.14.3-3ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu3.1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.2.0-0ubuntu10
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.904-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.9-2ubuntu1
xserver.bootTime: Mon Nov 11 12:17:29 2013
xserver.configfile: default
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input Logitech USB-PS/2 Optical Mouse MOUSE, id 8
 input AT Translated Set 2 keyboard KEYBOARD, id 9
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.14.3-3ubuntu2

Emanuele Sagona (zago84) wrote :
summary: - nvidia-173 doesn't work on Ubuntu 13.10
+ nvidia-173 doesn't work on Ubuntu 13.10 Saucy Salamander
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers-173 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers