unity_support_test crashed with SIGSEGV

Bug #929350 reported by Enkouyami on 2012-02-09
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nux (Ubuntu)
Undecided
Unassigned

Bug Description

I logged into Untiy 2d and Unity wasn't there. I tried Unity 3d and got a system error this was detected. Before this happened, i had bug#831663. I also ran "zeitgeist-daemon --replace" than restarted my computer.
This is probaly a duplicate.

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: nux-tools 2.2.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-14.23-generic-pae 3.2.3
Uname: Linux 3.2.0-14-generic-pae i686
NonfreeKernelModules: nvidia
.proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86 Kernel Module 290.10 Wed Nov 16 19:27:25 PST 2011
 GCC version: gcc version 4.6.2 (Ubuntu/Linaro 4.6.2-12ubuntu1)
ApportVersion: 1.91-0ubuntu1
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,compiztoolbox,decor,regex,vpswitch,grid,workarounds,move,mousepoll,resize,place,snap,imgpng,wall,gnomecompat,session,fade,expo,scale,ezoom,unityshell]
CompositorRunning: None
Date: Thu Feb 9 00:46:14 2012
DistUpgraded: Fresh install
DistroCodename: precise
DistroVariant: ubuntu
DkmsStatus:
 nvidia-current, 290.10, 3.2.0-12-generic-pae, i686: installed
 nvidia-current, 290.10, 3.2.0-14-generic-pae, i686: installed
 nvidia-current-updates, 290.10, 3.2.0-12-generic-pae, i686: installed
 nvidia-current-updates, 290.10, 3.2.0-14-generic-pae, i686: installed
ExecutablePath: /usr/lib/nux/unity_support_test
GraphicsCard:
 NVIDIA Corporation C73 [GeForce 7100 / nForce 620i] [10de:07e5] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:0137]
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120204)
JockeyStatus:
 xorg:nvidia_current - NVIDIA accelerated graphics driver (Proprietary, Disabled, Not in use)
 xorg:nvidia_current_updates - NVIDIA accelerated graphics driver (post-release updates) (Proprietary, Enabled, In use)
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 002: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
 Bus 002 Device 003: ID 0461:4d22 Primax Electronics, Ltd
MachineType: ACER Aspire M1640
ProcCmdline: /usr/lib/nux/unity_support_test
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-14-generic-pae root=UUID=6d4fd1a5-f1c6-48f6-91a3-f12a59d64a32 ro quiet splash vt.handoff=7
SegvAnalysis:
 Segfault happened at: 0xb7547216: mov (%eax),%esi
 PC (0xb7547216) ok
 source "(%eax)" (0xffffe0b4) not located in a known VMA region (needed readable region)!
 destination "%esi" ok
SegvReason: reading unknown VMA
Signal: 11
SourcePackage: nux
Stacktrace:
 #0 0xb7547216 in ?? () from /usr/lib/nvidia-current-updates/libGL.so.1
 No symbol table info available.
StacktraceTop: ?? () from /usr/lib/nvidia-current-updates/libGL.so.1
ThreadStacktrace:
 .
 Thread 1 (LWP 2082):
 #0 0xb7547216 in ?? () from /usr/lib/nvidia-current-updates/libGL.so.1
 No symbol table info available.
Title: unity_support_test crashed with SIGSEGV
UnitySupportTest: Error: command ['/usr/lib/nux/unity_support_test', '-p', '-f'] failed with exit code -11:
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
XorgConf:
 Section "Device"
  Identifier "Default Device"
  Option "NoLogo" "True"
 EndSection
dmi.bios.date: 02/26/2009
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: R01-C2
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: MCP73VE
dmi.board.vendor: ACER
dmi.board.version: NVIDIA MCP73
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrR01-C2:bd02/26/2009:svnACER:pnAspireM1640:pvrR01-C2:rvnACER:rnMCP73VE:rvrNVIDIAMCP73:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: Aspire M1640
dmi.product.version: R01-C2
dmi.sys.vendor: ACER
version.compiz: compiz 1:0.9.6+bzr20110929-0ubuntu8
version.libdrm2: libdrm2 2.4.30-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 8.0~rc2-0ubuntu4
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 8.0~rc2-0ubuntu4
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.11.3-0ubuntu10
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.99.901-1ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20111219.aacbd629-0ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.17.0-1ubuntu3
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20111201+b5534a1-1build2

Enkouyami (furyhamster) wrote :
visibility: private → public

Stacktrace:
 #0 0xb7547216 in ?? ()
 No symbol table info available.
 Backtrace stopped: Not enough registers or memory available to unwind further
StacktraceTop: ?? ()
ThreadStacktrace:
 .
 Thread 1 (LWP 2082):
 #0 0xb7547216 in ?? ()
 No symbol table info available.
 Backtrace stopped: Not enough registers or memory available to unwind further

tags: added: apport-failed-retrace
tags: removed: need-i386-retrace
To post a comment you must log in.