Ubuntu

Comment 134 for bug 728745

Michał Małecki (michalus) wrote :

lspci -nn | grep VGA
07:00.0 VGA compatible controller [0300]: nVidia Corporation G71 [GeForce 7300 GS] [10de:01df] (rev a1)

Change "nvidia-current" to "nvidia-173" have solved problem for me. The "nouveau" didn't working for me properly (some problem with avalible resolution).