Comment 5 for bug 1727202

I'm seeing the same errors with NTPsec (a fork of this ntpd, which I have packaged for Debian) on 16.04. The apparmor policy is copied from this ntp package. I'm not able to reproduce the problem at will, but it seems to happen regularly. The proposed change seems to have resolved it.