Ubuntu

Comment 23 for bug 559881

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package firefox - 3.6.3+nobinonly-0ubuntu3

---------------
firefox (3.6.3+nobinonly-0ubuntu3) lucid; urgency=low

  [ Jamie Strandboge <email address hidden> ]
  * AppArmor: add read access to /etc/xul-ext/**, now needed by adblock

  [ Chris Coulson <email address hidden> ]
  * Create checksums for NSS libraries to make FIPS mode work (LP: #559881)
    - update debian/rules
 -- Chris Coulson <email address hidden> Tue, 13 Apr 2010 22:20:28 +0100