package libnss3-nssdb 2:3.17.4-0ubuntu0.14.10.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1436710 reported by Milan Marsic on 2015-03-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nss (Ubuntu)
Undecided
Unassigned

Bug Description

There is always an error message when I start my computer, sometimes 2. It´s been several months now, and also I cannot update, there is also always an error message when I´m trying to update..
thank you

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: libnss3-nssdb 2:3.17.4-0ubuntu0.14.10.1
ProcVersionSignature: Ubuntu 3.16.0-31.41-generic 3.16.7-ckt5
Uname: Linux 3.16.0-31-generic x86_64
ApportVersion: 2.14.7-0ubuntu8.2
Architecture: amd64
Date: Wed Mar 25 17:07:09 2015
DuplicateSignature: package:libnss3-nssdb:2:3.17.4-0ubuntu0.14.10.1:package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
PackageArchitecture: all
SourcePackage: nss
Title: package libnss3-nssdb 2:3.17.4-0ubuntu0.14.10.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: Upgraded to utopic on 2014-10-29 (147 days ago)

Milan Marsic (milanmarsic) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers