nss-pem 1.0.6-2ubuntu1 source package in Ubuntu

Changelog

nss-pem (1.0.6-2ubuntu1) groovy; urgency=medium

  * Fix FTBFS due to erroneous glibc out-of-bounds checking with gcc 10
    - debian/patches/fix-ftbfs-glibc-invalid-oob-error.patch: Disable
      non-null error checking on call to getcwd since this results in an
      erroneous warning that causes the build to fail otherwise

 -- Balint Reczey <email address hidden>  Wed, 07 Oct 2020 23:00:16 +0200

Upload details

Uploaded by:
Balint Reczey
Uploaded to:
Groovy
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe libs
Impish release universe libs
Hirsute release universe libs
Groovy release universe libs

Downloads

File Size SHA-256 Checksum
nss-pem_1.0.6.orig.tar.xz 60.0 MiB a5c7e65c2010f67ff835d605e479b72743bb6908101375e228bbc6e3dc2b364f
nss-pem_1.0.6-2ubuntu1.debian.tar.xz 7.1 KiB 99421485b5b69e6d5f54a489c642af91282c46edc80eaa2998b91cc5b1498e45
nss-pem_1.0.6-2ubuntu1.dsc 2.1 KiB 4bda773fbb216f9c2e00223b47c6ad8842c031f69734e2bde9f23bc8fc5f2642

View changes file

Binary packages built by this source

nss-plugin-pem: PEM file reader for Network Security Services (NSS)

 This package provides a PEM file reader for Network Security Services (NSS),
 implemented as a PKCS#11 module.

nss-plugin-pem-dbgsym: debug symbols for nss-plugin-pem