Ubuntu

nspr 4.8 available upstream (required for mozilla 1.9.1 and trunk)

Reported by Alexander Sack on 2009-06-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nspr (Ubuntu)
Wishlist
Alexander Sack

Bug Description

4.8 is required for mozilla-1.9.1 branch (aka ffox 3.5)

http://www.nabble.com/-ANNOUNCE--NSPR-4.8-Release-td23773394.html

Related branches

Alexander Sack (asac) on 2009-06-16
Changed in nspr (Ubuntu):
assignee: nobody → Alexander Sack (asac)
importance: Undecided → Wishlist
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nspr - 4.8-0ubuntu1

---------------
nspr (4.8-0ubuntu1) karmic; urgency=low

  * New upstream release: 4.8 (LP: #387812)
  * adjust patches to changed upstreanm codebase
    - update debian/patches/99_configure.patch
  * update shlibs symbols to include new API elements
    - update debian/libnspr4-0d.symbols

 -- Alexander Sack <email address hidden> Mon, 10 Aug 2009 11:34:26 +0200

Changed in nspr (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints