package nspluginwrapper 1.2.2-0ubuntu9 failed to install/upgrade: ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 139

Bug #786026 reported by glen on 2011-05-21
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nspluginwrapper (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nspluginwrapper

11.04
ubuntu software center 4.02

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: nspluginwrapper 1.2.2-0ubuntu9
ProcVersionSignature: Ubuntu 2.6.35-29.51-generic 2.6.35.12
Uname: Linux 2.6.35-29-generic x86_64
Architecture: amd64
Date: Fri May 20 18:39:50 2011
ErrorMessage: ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 139
InstallationMedia: Ubuntu 10.04.2 LTS "Lucid Lynx" - Release amd64 (20110211.1)
SourcePackage: nspluginwrapper
Title: package nspluginwrapper 1.2.2-0ubuntu9 failed to install/upgrade: ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 139
UpgradeStatus: Upgraded to natty on 2011-05-20 (0 days ago)

glen (teclan62) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

security vulnerability: yes → no
visibility: private → public
tags: added: dist-upgrade
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers