nspluginwrapper failed to upgrade: subprocess installed post-installation script returned error exit status 139

Bug #777652 reported by Dustin McCartney on 2011-05-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nspluginwrapper (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

When trying to upgrade from 10.10 to 11.04, I received an error about the nppluginwrapper (?) wrapper and then the install eventually failed with a "Could not install the upgrades" dialog with directions to create a bug report and attach the contents of /var/log/dist-upgrade.

Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

Here is the error:
Setting up nspluginwrapper (1.2.2-0ubuntu9) ...

plugin dirs: :/var/lib/flashplugin-installer/

Auto-update plugins from /usr/lib/mozilla/plugins

Looking for plugins in /usr/lib/mozilla/plugins

Auto-update plugins from /usr/lib64/mozilla/plugins

Looking for plugins in /usr/lib64/mozilla/plugins

Segmentation fault

dpkg: error processing nspluginwrapper (--configure):

 subprocess installed post-installation script returned error exit status 139

dpkg: dependency problems prevent configuration of flashplugin-installer:

 flashplugin-installer depends on nspluginwrapper (>= 0.9.91.4-2ubuntu1); however:

  Package nspluginwrapper is not configured yet.

moving to nspluginwrapper

affects: update-manager (Ubuntu) → nspluginwrapper (Ubuntu)
summary: - Cannot upgrade from 10.10 x64 to 11.04 x64.
+ nspluginwrapper failed to upgrade: subprocess installed post-
+ installation script returned error exit status 139
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers