package nspluginwrapper 1.2.2-0ubuntu9 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 139

Bug #773605 reported by Tom Burkholder on 2011-04-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nspluginwrapper (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nspluginwrapper

Upgrade to Natty nsplugin and flashplugin won't install

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: nspluginwrapper 1.2.2-0ubuntu9
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Fri Apr 29 15:59:40 2011
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 139
InstallationMedia: Kubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
SourcePackage: nspluginwrapper
Title: package nspluginwrapper 1.2.2-0ubuntu9 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 139
UpgradeStatus: Upgraded to natty on 2011-04-29 (0 days ago)

Tom Burkholder (trburkholder) wrote :
AtesComp (atescomp) wrote :

I experienced the same problem.
Apparently, the google-talkplugin (64 bit) cause interference. Uninstalling google-talkplugin fixed the problem. (Re)Installing nspluginwrapper (and flash, acroread) work thereafter.

Tom Burkholder (trburkholder) wrote :

I reinstalled google-talk-plugin from google and that did not fix the problem. I then found an earlier bugfix that mentions a similar problem.

This comment resolved the problem:
https://bugs.launchpad.net/ubuntu/+source/nspluginwrapper/+bug/694137/comments/4

I didn't bother to move the plugins back since I use Chrome.

tags: added: dist-upgrade
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers