package nspluginwrapper 1.2.2-0ubuntu6.10.04.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 139

Bug #735924 reported by Den on 2011-03-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nspluginwrapper (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nspluginwrapper

package nspluginwrapper 1.2.2-0ubuntu6.10.04.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 139

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: nspluginwrapper 1.2.2-0ubuntu6.10.04.1
ProcVersionSignature: Ubuntu 2.6.32-30.59-generic 2.6.32.29+drm33.13
Uname: Linux 2.6.32-30-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Wed Mar 16 13:59:54 2011
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 139
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
SourcePackage: nspluginwrapper
Title: package nspluginwrapper 1.2.2-0ubuntu6.10.04.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 139

Den (zaharudden) wrote :
Marc Deslauriers (mdeslaur) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

security vulnerability: yes → no
visibility: private → public
tags: added: dist-upgrade
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers