nspluginwrapper in karmic 64bits is not using pulseaudio

Bug #395865 reported by Andres Mujica on 2009-07-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nspluginwrapper (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nspluginwrapper

I've never used before a 64bits distro, however i've decided to start with Karmic., from the tests i've made with Jaunty 64bits LiveCD and Karmic 64bits Livecd, it seems that nspluginwrapper in Jaunty its compiled with pulseaudio support, or at least the 32 bits libraries supporting it.

With Karmic what i've found is that nspluginwrapper doesn't seem to have support for pulseaudio.

I've found the bug #180478 against ia32-libs, however those provides pulseaudio libraries so i'm not sure if it's involved at all.

ProblemType: Bug
Architecture: amd64
Date: Sun Jul 5 14:07:23 2009
DistroRelease: Ubuntu 9.10
Package: nspluginwrapper 1.2.2-0ubuntu5
ProcEnviron:
 LANG=es_CO.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.30-10.12-generic
SourcePackage: nspluginwrapper
Uname: Linux 2.6.30-10-generic x86_64

Andres Mujica (andres.mujica) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers