flash support in Firefox broke during upgrade

Bug #306000 reported by Robert Persson on 2008-12-07
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nspluginwrapper (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nspluginwrapper

This bug concerns amd64 Intrepid.

Recently Flash stopped working in Firefox. Instead I would just get grey rectangles. This was around the time that I upgraded to Intrepid, although I don't know for certain whether it was this that did it, or a normal upgrade to Firefox, or something else. I did, a few months ago do some tinkering to get Flash working during the period when it was broken on 64bit Hardy, but it ran trouble-free from the time it was fixed right through the (northern hemisphere) autumn.

The very simple fix was to reinstall nspluginwrapper using Synaptic, but this wouldn't be at all obvious to a non-techie and therefore needs to be either automated or more accessibly documented.

Gabriel Ruiz (anakron) wrote :

Use flashplayer-nonfree and it will be solve.

kbelsner (kbelsner) wrote :

Sounds very similar to my problem while upgrading ubuntu. I'll try to remove the flashplugin and upgrade thereafter.

tristan8276 (tristan8276) wrote :

This sounds like a discrepancy between update-manager and Synaptic install for nspluginwrapper (differences in configuration?). I'm confirming this based upon that information.

Changed in nspluginwrapper (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers