npviewer.bin crashed with SIGSEGV

Bug #203207 reported by Perfecto on 2008-03-17
8
Affects Status Importance Assigned to Milestone
nspluginwrapper (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: nspluginwrapper

I was viewing the page "http://www.cepsa.com/corporativo/jsp/c_2_7-p.jsp?arg10=GRC-CP-0&idi=1" on Firefox

ProblemType: Crash
Architecture: amd64
CrashCounter: 1
Date: Mon Mar 17 17:38:12 2008
Disassembly: 0xf6f3e69c:
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/lib/nspluginwrapper/i386/linux/npviewer.bin
NonfreeKernelModules: nvidia
Package: nspluginwrapper 0.9.91.5-1ubuntu1
PackageArchitecture: amd64
ProcCmdline: /usr/lib/nspluginwrapper/i386/linux/npviewer.bin --plugin /usr/lib/flashplugin-nonfree/libflashplayer.so --connection /org/wrapper/NSPlugins/libflashplayer.so/10106-3
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: nspluginwrapper
Stacktrace: #0 0xf6f3e69c in ?? ()
StacktraceTop: ?? ()
ThreadStacktrace:

Title: npviewer.bin crashed with SIGSEGV
Uname: Linux 2.6.24-12-generic x86_64
UserGroups: adm admin audio cdrom clamav dialout dip floppy fuse lpadmin plugdev sambashare scanner users video

Perfecto (perfecto) wrote :

StacktraceTop:?? ()

Pedro Villavicencio (pedro) wrote :

Thanks for your bug report. Please try to obtain a backtrace http://wiki.ubuntu.com/DebuggingProgramCrash and attach the file to the bug report. This will greatly help us in tracking down your problem.

Changed in nspluginwrapper:
importance: Undecided → Medium
status: New → Incomplete
Perfecto (perfecto) wrote :

I had reproduced the bug and reported it in the Bug #208558, then I have marked the new bug as a duplicate of this one. The file generated by gdb is attached. If it is not necessary to report with apport, please tell me it and next time I will include only the gdb trace. This was my first backtrace ;-) and I don't know very well what I am doing.

Perfecto (perfecto) wrote :

This Backtrace was generated directly with gdb, the previous one was generated using the script. This time firefox did not crash, I do not know if it is because it was running inside gdb but as I can see a lot of error lines I attach the file.

CTenorman (ctenorman) wrote :

I likewise had this same crash, or at least it looks to be the same.

James Deibele (jdeibele) wrote :

I also had this same crash with latest version of Intrepid AMD64 (running on Core 2 processor).

ibizatunes (ibizatunes) wrote :

Yeah i have the same problem
running amd64 visiting the sony phone website

Dimitrios Symeonidis (azimout) wrote :

backtrace attached and several people confirming the issue, marking as confirmed...

Changed in nspluginwrapper:
status: Incomplete → Confirmed
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 192888, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers