Ubuntu

Comment 1 for bug 981851

Clint Byrum (clint-fewbar) wrote :

# apt-get install npm
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libapt-inst1.3 libdb4.8
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  javascript-common libc-ares-dev libc-ares2 libev-dev libev4 libicu48 libssl-dev libssl-doc libv8-3.7.12.22
  libv8-dev node-abbrev node-block-stream node-fstream node-graceful-fs node-inherits node-ini node-lru-cache
  node-minimatch node-mkdirp node-node-uuid node-nopt node-request node-rimraf node-semver node-tar node-which
  nodejs nodejs-dev wwwconfig-common zlib1g-dev
Suggested packages:
  apache2 httpd mysql-client postgresql-client
The following NEW packages will be installed:
  javascript-common libc-ares-dev libc-ares2 libev-dev libev4 libicu48 libssl-dev libssl-doc libv8-3.7.12.22
  libv8-dev node-abbrev node-block-stream node-fstream node-graceful-fs node-inherits node-ini node-lru-cache
  node-minimatch node-mkdirp node-node-uuid node-nopt node-request node-rimraf node-semver node-tar node-which
  nodejs nodejs-dev npm wwwconfig-common zlib1g-dev
0 upgraded, 31 newly installed, 0 to remove and 0 not upgraded.
Need to get 13.8 MB of archives.

All better. :)