Should default to --use_deprecated_auth

Bug #838768 reported by Dave Walker on 2011-09-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nova (Ubuntu)
Medium
Unassigned

Bug Description

As Keystone isn't properly supported for Oneiric, we should add the default:
--use_deprecated_auth

to /etc/nova/nova.conf

Thanks.

Dave Walker (davewalker) on 2011-09-01
tags: added: server-o-rs
Dave Walker (davewalker) on 2011-09-01
Changed in nova (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nova - 2011.3~rc~20110901.1523-0ubuntu1

---------------
nova (2011.3~rc~20110901.1523-0ubuntu1) oneiric; urgency=low

  [ Chuck Short ]
  * Really remove python-ipy.
  * New upstream release.
  * Use "--use_deprecated_auth" by default because we dont support
    kestone yet. (LP: #838768)

  [ James E. Blair ]
  * Add python-unittest2 as a build dep.

  [ Dave Walker (Daviey) ]
  * debian/control: Added python-kombu as a build and run depends.
    - LP: #798876

  [ Scott Moser ]
  * add dependency on qemu-kvm to nova-compute (LP: #833530)
 -- Chuck Short <email address hidden> Fri, 02 Sep 2011 13:21:22 -0400

Changed in nova (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers