incorrect grammar in debian/control

Bug #721414 reported by Jamie Strandboge on 2011-02-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nova (Ubuntu)
Low
Unassigned

Bug Description

While deNEWing, I noticed the following:
"Nova is intended to be easy to extend, and adapt. For example, it
  currently uses an LDAP server for users and groups, but also includes a
  fake LDAP server, that stores data in Redis. It has extensive test
  coverage, and uses the Sphinx toolkit (the same as Python itself) for code
  and user documentation."

This should be:
"Nova is intended to be easy to extend and adapt. For example, it
  currently uses an LDAP server for users and groups, but also includes a
  fake LDAP server that stores data in Redis. It has extensive test
  coverage and uses the Sphinx toolkit (the same as Python itself) for code
  and user documentation."

Also:
"While Nova is currently in Beta use within several organizations, the
  codebase is very much under active development."

This should be:
"While Nova is currently in Beta and used within several organizations, the
  codebase is very much under active development."

I did not read all of debian/control.

Thierry Carrez (ttx) wrote :

Thanks for reportig this. The debian/control descriptions need a rewrite anyway, since they point to specific implementations choices that are no longer current (like Redis). We need to make them a lot more time-insensitive.

Changed in nova (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nova - 2011.2~bzr760-0ubuntu1

---------------
nova (2011.2~bzr760-0ubuntu1) natty; urgency=low

  [Chuck Short]
  * New upstream version.
  * Fix up typos in debian/control. (LP: #721414)

  [ Thierry Carrez (ttx) ]
  * Add python-distutils-extra as build-dep (for i18n)
  * Ship .mo files in /usr/share/locale
  * Add lvdisplay to nova_sudoers, clean up dupe entries

  [ Soren Hansen ]
  * Always run "nova-manage db sync" from postinst, unless an explicit
    sql_connection has been set in nova.conf. (LP: #705758)
 -- Chuck Short <email address hidden> Fri, 04 Mar 2011 10:19:52 -0500

Changed in nova (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers