package nova-common 2:13.1.4-0ubuntu4.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1805083 reported by Riccardo on 2018-11-26
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nova (Ubuntu)
Undecided
Unassigned

Bug Description

package nova-common 2:13.1.4-0ubuntu4.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: nova-common 2:13.1.4-0ubuntu4.3
ProcVersionSignature: Ubuntu 4.15.0-39.42~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-39-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Mon Nov 26 08:12:59 2018
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2017-08-29 (453 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
PackageArchitecture: all
SourcePackage: nova
Title: package nova-common 2:13.1.4-0ubuntu4.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Riccardo (riccardo-fabbris-d) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nova (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers