Newton package needs to bump dependency on python-rfc3986

Bug #1668676 reported by Dr. Jens Harbott on 2017-02-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nova (Ubuntu)
Medium
Unassigned

Bug Description

In https://bugs.launchpad.net/tripleo/+bug/1632538 a new release of python-rfc3986 was created and added to Newton UCA. However the python-nova package also needs to depend on the higher version (>= 0.2.2), otherwise the installation will still be affected by that bug after an upgrade from Mitaka.

Chuck Short (zulcss) on 2017-04-10
Changed in nova (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers