nova-api should include iptables

Bug #1172393 reported by Chuck Short on 2013-04-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nova (Ubuntu)
Undecided
Unassigned

Bug Description

If IP tables is not installed then nova-api will not get the proper routing for the metadata service which would prevent the instances from running properly by failing to setup the information the instances need to run properly.

Chuck Short (zulcss) on 2013-04-24
description: updated
Dave Walker (davewalker) wrote :

Presumably this is a reaction to people using a minimal install images, as discussed here:
https://lists.launchpad.net/openstack/msg22560.html

Thanks.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nova (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nova - 1:2013.1-0ubuntu2

---------------
nova (1:2013.1-0ubuntu2) raring; urgency=low

  * debian/nova-cells.upstart: Fix typo in upstart job. (LP: #1163218)
  * debian/control: Add iptables dependency. (LP: #1172393)
 -- Chuck Short <email address hidden> Wed, 24 Apr 2013 07:39:25 -0500

Changed in nova (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers