Typo in nova-cells upstart script

Bug #1163218 reported by Olivier Buisson on 2013-04-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nova (Ubuntu)
High
Chuck Short
Raring
High
Chuck Short

Bug Description

Release :
Description: Ubuntu 12.04.2 LTS
Release: 12.04

nova-cells:
  Installed: 1:2013.1~rc1-0ubuntu1~cloud0
  Candidate: 1:2013.1~rc1-0ubuntu1~cloud0
  Version table:
 *** 1:2013.1~rc1-0ubuntu1~cloud0 0
        500 http://ubuntu-cloud.archive.canonical.com/ubuntu/ precise-proposed/grizzly/main amd64 Packages
        100 /var/lib/dpkg/status

Nova-cells fail to start because of a typo in /etc/init/nova-cells.conf

You should replace
< chown nova:Root /var/lock nova
---
> chown nova:root /var/lock/nova

James Page (james-page) wrote :

Confirmed as an issue in the grizzly packaging - Chuck is on it.

Changed in nova (Ubuntu):
status: New → Triaged
importance: Undecided → High
Changed in nova (Ubuntu Raring):
assignee: nobody → Chuck Short (zulcss)
milestone: none → ubuntu-13.04
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nova - 1:2013.1-0ubuntu2

---------------
nova (1:2013.1-0ubuntu2) raring; urgency=low

  * debian/nova-cells.upstart: Fix typo in upstart job. (LP: #1163218)
  * debian/control: Add iptables dependency. (LP: #1172393)
 -- Chuck Short <email address hidden> Wed, 24 Apr 2013 07:39:25 -0500

Changed in nova (Ubuntu Raring):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers