"Overshoot" and "undershoot" animation missing

Bug #435116 reported by Mat Tomaszewski on 2009-09-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
notify-osd (Ubuntu)
Medium
Mirco Müller

Bug Description

Both animated effects are not present in the current version of notify-osd.

Related branches

Mirco Müller (macslow) on 2009-09-23
Changed in notify-osd:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Mirco Müller (macslow)
milestone: none → ubuntu-9.10-beta-freeze
David Barth (dbarth) wrote :

Missing because the animations are broken in n-osd, or because they are not triggered by the external daemons?

Changed in notify-osd:
milestone: ubuntu-9.10-beta-freeze → ubuntu-9.10
Mirco Müller (macslow) on 2009-09-28
Changed in notify-osd:
status: Confirmed → In Progress
Mirco Müller (macslow) wrote :

Branch with fix for this is in lp:~macslow/notify-osd/fix-435116 and I proposed that for review and merge to trunk and the karmic-maintainance branch.

Mirco Müller (macslow) wrote :

Also see screencast here: http://macslow.net/?p=392

Mirco Müller (macslow) on 2009-09-29
Changed in notify-osd:
status: In Progress → Fix Committed
Mirco Müller (macslow) on 2009-10-01
Changed in notify-osd:
status: Fix Committed → Fix Released
affects: notify-osd → notify-osd (Ubuntu)
Changed in notify-osd (Ubuntu):
milestone: ubuntu-9.10 → none
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers