Volume notification has reverted to previous style (non-notification)

Bug #338515 reported by Iain Lane on 2009-03-05
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
notify-osd (Ubuntu)
Low
Mirco Müller

Bug Description

Binary package hint: notify-osd

I suspect this may be intentional, but with a recent (past couple of days) upload of notify-osd, my volume notifications have reverted to how they previously were. Screenshot attached.

I'm not using a Human theme, so was previously seeing all-black notifications. It would be quite nice if I could have the nice new ones.

Running GNOME with the metacity compositor (not compiz).

Iain Lane (laney) wrote :
Iain Lane (laney) wrote :

OK, now I see no indicator at all on changes.

Sebastien Bacher (seb128) wrote :

thank you for your bug report, is notify-osd running? what gnome-settings-daemon version is installed?

Changed in notify-osd:
importance: Undecided → Low
Iain Lane (laney) wrote :

Yes, as I see other notifications. gnome-settings-daemon is version 2.25.92-0ubuntu4.

Sebastien Bacher (seb128) wrote :

weird, that's working for me using current jaunty, g-s-d looks for the daemon capabilities maybe that doesn't work correctly for you, I will let the notify-osd guys debug that one

Mirco Müller (macslow) wrote :

Since I currently cannot update my laptop to latest packages (especially gnome-settings-manager) due to network-access being almost unavailable. Therefore I cannot really test this. But from my experience with bugs of this sort it is usually the patched applications being at fault and not notify-osd itself.

Changed in notify-osd:
assignee: nobody → macslow
status: New → Confirmed
Iain Lane (laney) wrote :

Some update made the old-style volume indicator return. I tested with the compositor on and off and GNOME's one is displayed in both cases.

Sense Egbert Hofstede (sense) wrote :

I can confirm this with notify-osd 0.9.3-0ubuntu1 on an up-to-date Jaunty amd64. No notification at all is displayed when lowering or raising the volume with the shortcuts.

If there's any more information needed, I'm willing to provide.

Michael Rooney (mrooney) wrote :

This sounds like another dupe of bug 338837 (the volume aspect, which should be fixed) and bug 344385 (the brightness aspect). Laney, can you confirm that volume notifications now work but not brightness?

Changed in notify-osd (Ubuntu):
status: Confirmed → Incomplete
Iain Lane (laney) wrote :

Volume works but I have no way of testing brightness since there aren't any keys mapped to it. If you can tell me how to map my media keys to change the brightness then I can check this too.

Michael Rooney (mrooney) wrote :

Okay I've marked it as a duplicate as per Laney's confirmation.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments