volume is not displayed after change

Bug #331479 reported by 1bratek on 2009-02-19
6
Affects Status Importance Assigned to Milestone
notify-osd (Ubuntu)
Low
Unassigned

Bug Description

OS: 9.04 alpha 4

After system update 19.02.2009 setting volume with laptop built-in potentiometer, black square is displayed in right upper bottom of screen, before update it was placed in a middle down of screen and displayed current volume

bartek@bartek-laptop:~$ lspci -nn | grep VGA
00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller [8086:2a02] (rev 03)

hardware: Toshiba L300 - 11f
Please find attached log file

1bratek (1bratek) wrote :
Hew (hew) wrote :

Thanks for your report. This change is because of the new indicator-messages package. The "black square" should be displaying the volume; does it do this? Could you please attach a screenshot of the issue? Does the issue occur with and without Compiz (Desktop Effects), or only without? Thanks in advance.

Changed in xorg:
importance: Undecided → Low
status: New → Incomplete
Chris Coulson (chrisccoulson) wrote :

Thank you for your bug report. This bug has already been reported, but please feel free to report any other bugs you find

Please find screenshot in attachement. Desktop effect currently set to
normal, without them effect is the same ( although black square is not
TRANSPARENT ). Before update it was not black, it had a colour a bit
lighter then a wallpaper and it was displaying volume. Few days ago
there was really nice sign of a speaker.

Best Regards
Bartlomiej Gluch

----------------------------------------------------
Podróżujemy, planujemy wyprawy, blogujemy
Szukamy takich jak My w serwisie Navigeo!
Marta i Tomek
http://klik.wp.pl/?adr=http%3A%2F%2Fnavigeo.pl&sid=646

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers