Comment 7 for bug 331150

Do not use the alsdorf code anymore. The latest version of the code is
in the public notify-osd version. If an automatic upgrade did not
triggered the change, then please manually remove 'alsdorf' and install
'notify-osd' instead. Thanks