Ubuntu

show OSD all skipped tracks, showing wrong thumbnails, repeating, very annoying

Reported by Fabio Marconi on 2013-06-16
68
This bug affects 14 people
Affects Status Importance Assigned to Milestone
notify-osd (Ubuntu)
High
Unassigned

Bug Description

Release of Ubuntu: 13.10
Package Version: Installed: 2.99.1-0ubuntu1
Expected Results: don't show skipped tracks
Actual Results: it buffer and show them

Hallo

TESTCASE
-open a playlist
-start playing first song
-with buttons in sound control skip some tracks
-the skipped tracks are shown as playing in On Screen Display (or whatever its name)

See attached screencast.

Thanks
Fabio

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: rhythmbox 2.99.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.9.0-6.13-generic 3.9.6
Uname: Linux 3.9.0-6-generic x86_64
ApportVersion: 2.10.2-0ubuntu1
Architecture: amd64
Date: Sun Jun 16 21:09:57 2013
EcryptfsInUse: Yes
MarkForUpload: True
SourcePackage: rhythmbox
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

lp:~sjakthol/notify-osd/fix-1191565
Merged into lp:notify-osd at revision 470
PS Jenkins bot: Approve (continuous-integration) on 2013-09-09
Mirco Müller: Approve on 2013-09-09
Fabio Marconi (fabiomarconi) wrote :
summary: - show OSD all skipped tracks
+ show OSD all skipped tracks, very annoying

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1191565

tags: added: package-qa-testing
summary: - show OSD all skipped tracks, very annoying
+ show OSD all skipped tracks, showing wrong tumbnails,very annoying
summary: - show OSD all skipped tracks, showing wrong tumbnails,very annoying
+ show OSD all skipped tracks, showing wrong tumbnails, very annoying
tags: added: user-quiet-disturbing
tags: added: usability
removed: user-quiet-disturbing
summary: - show OSD all skipped tracks, showing wrong tumbnails, very annoying
+ show OSD all skipped tracks, showing wrong thumbnails, very annoying
summary: - show OSD all skipped tracks, showing wrong thumbnails, very annoying
+ show OSD all skipped tracks, showing wrong thumbnails, repeating, very
+ annoying
tags: added: desktop-experience
removed: usability
tags: removed: desktop-experience
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in notify-osd (Ubuntu):
status: New → Confirmed
Changed in rhythmbox (Ubuntu):
status: New → Confirmed
Changed in rhythmbox (Ubuntu):
importance: Undecided → High
Changed in notify-osd (Ubuntu):
importance: Undecided → High
Changed in notify-osd (Ubuntu):
milestone: none → ubuntu-13.04-month-6
Changed in rhythmbox (Ubuntu):
milestone: none → ubuntu-13.04-month-6
Changed in notify-osd (Ubuntu):
milestone: ubuntu-13.04-month-6 → ubuntu-13.10
Changed in rhythmbox (Ubuntu):
milestone: ubuntu-13.04-month-6 → ubuntu-13.10
Changed in notify-osd (Ubuntu):
status: Confirmed → Fix Committed
no longer affects: rhythmbox (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package notify-osd - 0.9.35+13.10.20130917.1-0ubuntu1

---------------
notify-osd (0.9.35+13.10.20130917.1-0ubuntu1) saucy; urgency=low

  [ Sami Jaktholm ]
  * Return correct notification ID to clients. (LP: #1191565)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 470
 -- Ubuntu daily release <email address hidden> Tue, 17 Sep 2013 22:04:19 +0000

Changed in notify-osd (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers