There are currently no open bugs.

"node-require-all" versions published in Ubuntu

Groovy (3.0.0-1): universe/misc
Focal (3.0.0-1): universe/misc
Eoan (3.0.0-1): universe/misc
Bionic (0.0.6-1): universe/misc
Xenial (0.0.6-1): universe/misc
Trusty (0.0.6-1): universe/misc