node-request 2.26.1-1 source package in Ubuntu

Changelog

node-request (2.26.1-1) unstable; urgency=low


  * Upstream update.
  * control:
    + canonicalize Vcs fields
    + upstream has split request in several submodules, depend on them
    + auth modules should be optional, suggest them.
    + Standards-Version bumped to 3.9.4, no changes needed
  * copyright:
    + rename MIT license to Expat license
    + add Upstream-Contact field
  * 1001 patch : lazy load auth modules, forwarded upstream

  [ Jonas Smedegaard ]
  * Repackage using CDBS.

 -- Jérémy Lal <email address hidden>  Thu, 15 Aug 2013 00:23:10 +0200

Upload details

Uploaded by:
Debian Javascript Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe web
Xenial release universe web
Trusty release universe web

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
node-request_2.26.1-1.dsc 2.0 KiB 46b78074e811e0fd4fab1bfdcddcec678beac4122020b43f28276271995f7460
node-request_2.26.1.orig.tar.gz 98.4 KiB 0c463e6fc4e361bef15dadf3e2f141dea9a807f6fab670dc49a66ba46aa91af5
node-request_2.26.1-1.debian.tar.gz 4.6 KiB 23f37c125c0d6b90fdbb668be9814fd7beded4d6cd1a805ade53ac87a8ff4dad

Available diffs

No changes file available.

Binary packages built by this source

node-request: No summary available for node-request in ubuntu cosmic.

No description available for node-request in ubuntu cosmic.