There are currently no open bugs.

"node-public-encrypt" versions published in Ubuntu

Hirsute (4.0.0-2): universe/misc
Groovy (4.0.0-2): universe/misc
Focal (4.0.0-2): universe/misc
Bionic (4.0.0-2): universe/misc