node-minimatch 3.0.4-4 source package in Ubuntu

Changelog

node-minimatch (3.0.4-4) unstable; urgency=medium

  * Team upload
  [ Jelmer Vernooń≥ ]
  * Remove unnecessary 'Testsuite: autopkgtest' header.
  * Use secure copyright file specification URI.

  [ Xavier Guimard ]
  * Declare compliance with policy 4.5.0
  * Bump debhelper compatibility level to 12
  * Update VCS fields to salsa
  * Use pkg-js-tools auto test & install
  * Update copyright
  * Add "Rules-Requires-Root: no"
  * Add debian/gbp.conf
  * Add upstream/metadata

 -- Xavier Guimard <email address hidden>  Thu, 19 Mar 2020 18:40:50 +0100

Upload details

Uploaded by:
Debian Javascript Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
javascript
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe web
Focal release universe web

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-minimatch_3.0.4-4.dsc 2.0 KiB 709afac95bb43608a07916768ad21854f5d3a4cca517cec694fbc660774b821b
node-minimatch_3.0.4.orig.tar.gz 16.9 KiB c7bc74495b892018119f37241d39f29262699ca63af014d0c8927c0f272798b4
node-minimatch_3.0.4-4.debian.tar.xz 3.1 KiB 700b57b3f403aa00d677fc012af4857a563277609f7fb42fc0299645eb8b2dba

Available diffs

No changes file available.

Binary packages built by this source

node-minimatch: Convert glob expressions into RegExp objects for Node.js

 A pure javascript, not strictly compatible, implementation of fnmatch/glob.
 Supports negation, comment, double-star, brace expansion.
 .
 Node.js is an event-based server-side javascript engine.