node-minimatch 3.0.4+~3.0.3-1 source package in Ubuntu

Changelog

node-minimatch (3.0.4+~3.0.3-1) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 13
  * Use dh-sequence-nodejs
  * Embed @types/minimatch and repack
  * Add a break against node-typescript-types < 20201105-1~

 -- Xavier Guimard <email address hidden>  Thu, 05 Nov 2020 11:07:32 +0100

Upload details

Uploaded by:
Debian Javascript Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
javascript
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe web
Hirsute release universe web

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-minimatch_3.0.4+~3.0.3-1.dsc 2.4 KiB 677b82da55ef4a1714750971764f5094cff1d09e3c3c5aa312f9f3b891722aad
node-minimatch_3.0.4+~3.0.3.orig-types-minimatch.tar.gz 2.8 KiB 71d7512873c41dda650f0be23fba8fe000d8abe948d8937fe4b040c0e6c61677
node-minimatch_3.0.4+~3.0.3.orig.tar.gz 16.9 KiB 4d2b5945d821a8c097232e899561f9fe26a45057eab9d04bb7a5549b171b8a72
node-minimatch_3.0.4+~3.0.3-1.debian.tar.xz 3.9 KiB 2ee87aa3e7f532ddcaba1c8aca3cb6744d4ab889b5cada60321ed6c9e6b24676

Available diffs

No changes file available.

Binary packages built by this source

node-minimatch: Convert glob expressions into RegExp objects for Node.js

 A pure javascript, not strictly compatible, implementation of fnmatch/glob.
 Supports negation, comment, double-star, brace expansion.
 .
 Node.js is an event-based server-side javascript engine.