There are currently no open bugs.

"node-lodash-compat" versions published in Ubuntu

Disco (3.10.2-1): universe/misc
Cosmic (3.10.2-1): universe/misc
Bionic (3.10.2-1): universe/misc