There are currently no open bugs.

"node-jquery" versions published in Ubuntu

Groovy (3.5.1+dfsg-4): main/javascript
Focal (3.4.0+dfsg-1): universe/javascript
Bionic (2.2.4+dfsg-1): universe/javascript
Xenial (1.6.3-1): universe/web
Trusty (1.6.3-1): universe/web