node-inquirer 3.3.0-3 source package in Ubuntu

Changelog

node-inquirer (3.3.0-3) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.0
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Switch minimal test and install to pkg-js-tools (fixes debci)
  * Update VCS fields to salsa

 -- Xavier Guimard <email address hidden>  Fri, 20 Sep 2019 06:54:29 +0200

Upload details

Uploaded by:
Debian Javascript Maintainers on 2019-09-20
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
javascript
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe misc
Eoan release on 2019-10-14 universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-inquirer_3.3.0-3.dsc 2.4 KiB 3d6106d8d8a4e97b889a48476c6c7b6d573ecf415828b2106af85bb351e0479e
node-inquirer_3.3.0.orig.tar.gz 180.2 KiB 370cf9b7e8d161fdb7d22deb2b45231037e7844113ad4a8fb522c1e2a30b193f
node-inquirer_3.3.0-3.debian.tar.xz 4.1 KiB bee73adc9dfdc421bffbf9f9dd464902ebfc28a0b85c62a345444d4a1357b40b

Available diffs

No changes file available.

Binary packages built by this source

node-inquirer: embeddable command line interface for Node.js

 Node.js module that provides a collection of interactive user
 interfaces and inquiry session flows for the command line.
 .
 Node.js is an event-based server-side JavaScript engine.