node-ebnf-parser 0.1.10+dfsg-4 source package in Ubuntu

Changelog

node-ebnf-parser (0.1.10+dfsg-4) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.5.0
  * Add "Rules-Requires-Root: no"
  * Change section to javascript
  * Add debian/gbp.conf
  * Update debian/watch to use npm registry
  * Add upstream/metadata
  * Add dependency to node-lex-parser (fixes debci)
  * Use pkg-js-tools auto test & install
  * Update VCS fields to salsa
  * Add patch descriptions
  * Fix copyright

 -- Xavier Guimard <email address hidden>  Wed, 22 Jan 2020 12:08:28 +0100

Upload details

Uploaded by:
Debian Javascript Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
javascript
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Kinetic release universe misc
Jammy release universe misc
Focal release universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-ebnf-parser_0.1.10+dfsg-4.dsc 2.1 KiB 480284a5f81835020eede45bcc8a2ced52054f46a1a28915c38f904a6ced2b93
node-ebnf-parser_0.1.10+dfsg.orig.tar.gz 7.8 KiB 131b7ced4fc58f8b4a32c42cd847a0459ba1fb0e74fde9e8747e15832ce1e871
node-ebnf-parser_0.1.10+dfsg-4.debian.tar.xz 3.0 KiB 9d7f8b4134cbcc923ebbc9b9fde4af222fb0bc1efeb6f7161151ad8f73f7c35b

No changes file available.

Binary packages built by this source

node-ebnf-parser: No summary available for node-ebnf-parser in ubuntu impish.

No description available for node-ebnf-parser in ubuntu impish.