There are currently no open bugs.

"node-basic-auth-parser" versions published in Ubuntu

Oracular (0.0.2-4): universe/misc
Noble (0.0.2-4): universe/misc
Mantic (0.0.2-4): universe/misc
Jammy (0.0.2-2): universe/misc