node-assertion-error 1.0.2-1 source package in Ubuntu

Changelog

node-assertion-error (1.0.2-1) unstable; urgency=low

  * Initial release (Closes: #840487)

 -- Syam G Krishnan <email address hidden>  Wed, 12 Oct 2016 09:24:21 +0530

Upload details

Uploaded by:
Debian Javascript Maintainers on 2016-10-13
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-10-24 universe misc
Artful release on 2017-04-20 universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-assertion-error_1.0.2-1.dsc 2.0 KiB 99c1d9ec1bee1f11ee64b9257d19b67f2aee7bcf6d9100923ef34a3b5ed8517c
node-assertion-error_1.0.2.orig.tar.gz 4.6 KiB 5ff3a4e15bd34728f1684b5a77ab85b4d4af6f2fb6850bff76622824ffd0f36a
node-assertion-error_1.0.2-1.debian.tar.xz 2.2 KiB e2866b1691025355f0408e3e4097ae747dac21dc9e220c4553bd890497c7a9fa

No changes file available.

Binary packages built by this source

node-assertion-error: Error constructor fro validation frameworks

 Error constructor for test and validation frameworks
 that implements standardized AssertionError specification.
 .
 Node.js is an event-based server-side JavaScript engine.