node-accepts 1.1.1-1 source package in Ubuntu

Changelog

node-accepts (1.1.1-1) unstable; urgency=medium


  * Imported Upstream version 1.1.1
  * Bump Standard-Version 3.9.6
  * Update usptream URLs from expressjs to jshttp
  * debian/control:
    - add dependency on node-mime-types
    - builddep on debhelper version 8 instead of 9 - no 
      reason to require 9
    - builddep on nodejs
    - move to pkg-javascript
  * debian/copyright:
    - add Upstream-Contact
    - fix upstream copyright year
    - release debian files under the same upstream 
      license: Expat
  * debian/rules:
    - run upstream tests during build
    - install HISTORY.md as upstream changelog
  * Add autopkgtest suite

 -- Leo Iannacone <email address hidden>  Sat, 11 Oct 2014 15:10:27 +0200

Upload details

Uploaded by:
Debian Javascript Maintainers on 2014-10-12
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe misc
Xenial release on 2015-10-22 universe misc

Builds

Vivid: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-accepts_1.1.1-1.dsc 2.0 KiB 074b2da13439de945e9801717564bc5975635931bb4c5bd1b4d95b229b84f903
node-accepts_1.1.1.orig.tar.gz 5.3 KiB 2ebd79178d5815f79be22f5c3d840ec53ce52ebc99b6043afbd2137e08308326
node-accepts_1.1.1-1.debian.tar.xz 2.4 KiB 760d5d13c3562ed48e0dbff8e879e6d6aba5a2b1bb3f5f3b0a8f528717fc7684

Available diffs

No changes file available.

Binary packages built by this source

node-accepts: No summary available for node-accepts in ubuntu cosmic.

No description available for node-accepts in ubuntu cosmic.