Ubuntu

Comment 51 for bug 569757

I confirm nis from lucid-proposed is uninstallable due to dependency on upstart (>= 0.9.7-2) and probably same problem will occurs on natty since natty has upstart 0.9.7-1 and 0.9.7-1.1 in natty-proposed

marking as verification-failed