Ubuntu

Comment 26 for bug 569757

Jeremy Yoder (jyoder) wrote :

Could this be targeted for 10.04.3? This is really a pretty bad problem with 10.04, and the 10.04.x releases are going to get further apart after 10.04.3.

Thanks!