Ubuntu

Comment 1 for bug 569757

This will probably get fixed in maverick and probably a SRU will be required.