There are currently no open bugs.

"nictools-pci" versions published in Ubuntu

Groovy (1.3.8-2build1): universe/net
Focal (1.3.8-2build1): universe/net
Bionic (1.3.8-2build1): universe/net
Xenial (1.3.8-2): universe/net
Trusty (1.3.8-2): universe/net