Comment 24 for bug 956150

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nginx - 0.8.54-4ubuntu0.1

---------------
nginx (0.8.54-4ubuntu0.1) natty-security; urgency=low

  * Security update (closes LP: #956150):
    * Patch to fix 'Use-after-free vulnerability' (CVE-2012-1180).
    * Patch to fix 'Heap-based buffer overflow in compression-pointer
      processing in core/ngx_resolver.c' (CVE-2011-4315).
 -- Thomas Ward <email address hidden> Sun, 20 May 2012 13:05:42 -0400