FTBFS: libnginx-mod-* requires build dependency dh-sequence-nginx

Bug #1999296 reported by Hans Joachim Desserud
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libnginx-mod-http-brotli (Ubuntu)
New
Undecided
Unassigned
libnginx-mod-http-memc (Ubuntu)
New
Undecided
Unassigned
libnginx-mod-http-set-misc (Ubuntu)
New
Undecided
Unassigned
libnginx-mod-http-srcache-filter (Ubuntu)
New
Undecided
Unassigned
nginx (Ubuntu)
New
Undecided
Unassigned

Bug Description

(Mostly filed to keep track of affected packages. I assume this will be resolved by a merge sooner or later :) )

Noticed that currently several libnginx-mod-* packages which have been synced fails to build:
libnginx-mod-http-brotli
libnginx-mod-http-memc
libnginx-mod-http-set-misc (once bug 1999295 is resolved)
libnginx-mod-http-srcache-filter (ditto)

This is because they all require a new build dependency dh-sequence-nginx. This seems to be a new addition which in Debian is provided by nginx-dev, but doesn't exist in Ubuntu. (For more details see https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1024879)

summary: - FTBFS: nginx-mod-* requires build dependency dh-sequence-nginx
+ FTBFS: libnginx-mod-* requires build dependency dh-sequence-nginx
description: updated
description: updated
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.