libnginx-mod-http-lua 0.10.11 not compatible with NGINX 1.18/1.17

Bug #1893753 reported by Sönke Huster on 2020-09-01
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nginx (Ubuntu)

Bug Description

Ubuntu Release:
Description: Ubuntu 20.04.1 LTS
Release: 20.04

libnginx-mod-http-lua 0.10.11 is distributed with current nginx versions 1.17/1.18 on Ubuntu 20.04.
This version was just tested with nginx 1.13 [1] and does not seem to work with the distributed nginx versions [2] [3]. The current version at least claims to be tested with nginx 1.17 [4].


summary: - libnginx-mod-http-lua 0.10.11 not tested with NGINX 1.18/1.17
+ libnginx-mod-http-lua 0.10.11 not compatible with NGINX 1.18/1.17
description: updated

I'm flagging this as server-next so it gets our attention for Groovy. This could mean likely a FFe (Feature Freeze Exception) for Groovy as the fix is updating libnginx-mod-http-lua to a new version (debian/modules)). With that said, this would also be an exception for SRUing to Focal (thus the tag server-triage-discuss).

Changed in nginx (Ubuntu):
status: New → Triaged
tags: added: server-next
Changed in nginx (Ubuntu):
importance: Undecided → High
tags: added: server-triage-discuss
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers