[Yakkety] Please update to NGINX 1.10.0

Bug #1575217 reported by Thomas Ward on 2016-04-26
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nginx (Ubuntu)
Wishlist
Thomas Ward

Bug Description

NGINX 1.10.0 is now stable and available for inclusion.

This has zero changes between 1.9.15 and 1.10.0, only a version string bump, and a patch refresh.

Debdiff to be attached shortly.

Upstream changelog (http://nginx.org/en/CHANGES-1.10):

Changes with nginx 1.10.0 26 Apr 2016

    *) 1.10.x stable branch.

Thomas Ward (teward) on 2016-04-26
description: updated
Thomas Ward (teward) wrote :

Yakkety update debdiff - this was already uploaded to the queue.

Changed in nginx (Ubuntu):
status: In Progress → Fix Committed
Thomas Ward (teward) wrote :

Test building in a PPA, because apparently `mk-sbuild` in Trusty doesn't want to accept Yakkety as valid for making an schroot.

The PPA is here: https://launchpad.net/~teward/+archive/ubuntu/yakkety-buildtests/+packages

tags: added: patch
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nginx - 1.10.0-0ubuntu1

---------------
nginx (1.10.0-0ubuntu1) yakkety; urgency=medium

  * New upstream release (1.10.0) - full changelog available at upstream
    website - http://nginx.org/en/CHANGES-1.10 (LP: #1575217)
  * All Ubuntu specific changes from 1.9.15-0ubuntu1 remain included.
  * Additional changes:
    * debian/patches/ubuntu-branding.patch: Refreshed Ubuntu Branding patch.

 -- Thomas Ward <email address hidden> Tue, 26 Apr 2016 10:24:23 -0400

Changed in nginx (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers